Joomla vulnerability can be exploited to hijack sites, so patch now! – Help Net Security

Spannung_SW

If you’re running a website on Joomla, you should update to the newly released 3.6.5 version as soon as possible – or risk your site being hijacked.

Categories:

Your e-mail address will not be published.
Required fields are marked*