OpenSSL Project plans to patch soon High Severity Vulnerabilities

wpid-curata__xfDSfU0xurcbYya.png

The OpenSSL Project announced this week that it will release security patches for several vulnerabilities affecting the popular crypto library.

The OpenSSL Project plans to release the patches on May 3, the list of vulnerabilities that will be fixed includes also High Severity flaws.

The OpenSSL versions 1.0.0 and 0.9.8 are no longer supported, this means that they will not receive any security updates in the future, meanwhile, the support for version 1.0.1 will end on December 31, 2016.

Read the source article at securityaffairs.co

Categories:

Your e-mail address will not be published.
Required fields are marked*