Patch the VMware Client Integration Plugin asap

wpid-curata__RasCBE1zoDlt32h.jpeg

VMware issued a Security Advisory related to a critical security vulnerability (CVE-2016-2076) in the VMware Client Integration Plugin urging administrators to urgently apply the needed patch.

The flaw could be exploited by attackers to launch a Man in the Middle attack or Web session hijacking under certain conditions. The problem resides in the way the VMware Client Integration Plugin handles session content.

Read the source article at securityaffairs.co

Categories:

Your e-mail address will not be published.
Required fields are marked*