WordPress quickly patches second critical vulnerability

WordPress patched a second critical vulnerability in its Web publishing platform on Monday, less than a week after fixing a similar problem.

Administrators are advised to upgrade to WordPress version 4.2.1. Some WordPress sites that are compatible with and use a plugin called Background Update Tester will update automatically.

Read the source article at IT news, technology analysis and how

Categories:

Your e-mail address will not be published.
Required fields are marked*