Critical Flaw in GDPR Plug-In For WordPress

Hackers have been found exploiting a critical security vulnerability that affects a GDPR plug-in for WordPress to take control over vulnerable websites according to security researchers at Wordfence. “These attacks show that bad actors are always on the lookout for vulnerable third parties that serve multiple websites.

Click here to view original webpage at www.informationsecuritybuzz.com

Categories:

Your e-mail address will not be published.
Required fields are marked*